schizorage

Base
Well-Known Member
First Name
Brian
Joined
Jan 7, 2021
Messages
83
Reaction score
95
Location
Southwest Ohio
Vehicle(s)
2021 Bronco Sport Base
Are you on a Mac or PC? I had to switch to a PC to get the Sport to read the USB correctly even though I followed Ford’s instructions.
I'm on PC. The issue is with the zip file download itself. It gets partially downloaded to my PC and then errors out.
Advertisement

 

UofMEngineer

Member
Joined
Jan 28, 2021
Messages
17
Reaction score
14
Location
Michigan
Vehicle(s)
18' Fusion Hybrid, '20 Escape Hybrid
FYI, if you're updating from 3.4.20136, check that your download has all of the expected packages, usually 6. Some USB downloads seem to be missing the voice package (14G391-CM). If you've already installed it (3.4.20282), you can verify you've got that package with a simple press of the VR button. If it only beeps vs the chime then beep of the prior release, it wasn't updated. That release isn't available OTA, it's USB only too for those checking for it in that method.
 
OP
OP
radioboy77

radioboy77

Outer Banks
Well-Known Member
First Name
Jerry
Joined
Jul 12, 2020
Messages
101
Reaction score
43
Location
Rockville, MD
Vehicle(s)
Ford Escape
FYI, if you're updating from 3.4.20136, check that your download has all of the expected packages, usually 6. Some USB downloads seem to be missing the voice package (14G391-CM). If you've already installed it (3.4.20282), you can verify you've got that package with a simple press of the VR button. If it only beeps vs the chime then beep of the prior release, it wasn't updated. That release isn't available OTA, it's USB only too for those checking for it in that method.
Thanks! My file was 1.8 GB and looked to have all packages. Couple things I noticed, the radio display info doesn’t duplicate onto the center stack for some reason although every other audio source does. The center stack when on radio only shows the frequency, not song data like the main Sync screen. The Bronco splash animation has a gap on either side of the screen while running (maybe it was already like that???) and HD Radio has a blue square where album art would be...but that may also be on purpose? I wish we had the HD Radio equipment that displayed art like some others.
 

schizorage

Base
Well-Known Member
First Name
Brian
Joined
Jan 7, 2021
Messages
83
Reaction score
95
Location
Southwest Ohio
Vehicle(s)
2021 Bronco Sport Base
FYI, if you're updating from 3.4.20136, check that your download has all of the expected packages, usually 6. Some USB downloads seem to be missing the voice package (14G391-CM). If you've already installed it (3.4.20282), you can verify you've got that package with a simple press of the VR button. If it only beeps vs the chime then beep of the prior release, it wasn't updated. That release isn't available OTA, it's USB only too for those checking for it in that method.
Well that explains both of my issues. I finally got the download to work this morning; I'll be installing this evening.

Thanks everybody!
 

UofMEngineer

Member
Joined
Jan 28, 2021
Messages
17
Reaction score
14
Location
Michigan
Vehicle(s)
18' Fusion Hybrid, '20 Escape Hybrid
Thanks! My file was 1.8 GB and looked to have all packages. Couple things I noticed, the radio display info doesn’t duplicate onto the center stack for some reason although every other audio source does. The center stack when on radio only shows the frequency, not song data like the main Sync screen. The Bronco splash animation has a gap on either side of the screen while running (maybe it was already like that???) and HD Radio has a blue square where album art would be...but that may also be on purpose? I wish we had the HD Radio equipment that displayed art like some others.
Yes, 1.8GB sounds right for the Nav update. Non-Nav is something like 2.8ish GB, forget off hand but quite large from the ~1GB larger voice package.

Haven't been in a BS lately to say if the cluster info is "normal". I think my Escape does the same though, haven't paid much attention to it. The splash has always had those two vertical black strips around the video, at least every time I've seen it. The HD Radio artwork I'm guessing was added just for looks, and to be consistent with the other redesigned audio screens.
 
OP
OP
radioboy77

radioboy77

Outer Banks
Well-Known Member
First Name
Jerry
Joined
Jul 12, 2020
Messages
101
Reaction score
43
Location
Rockville, MD
Vehicle(s)
Ford Escape
Yes, 1.8GB sounds right for the Nav update. Non-Nav is something like 2.8ish GB, forget off hand but quite large from the ~1GB larger voice package.

Haven't been in a BS lately to say if the cluster info is "normal". I think my Escape does the same though, haven't paid much attention to it. The splash has always had those two vertical black strips around the video, at least every time I've seen it. The HD Radio artwork I'm guessing was added just for looks, and to be consistent with the other redesigned audio screens.
Ah, thanks for the confirm on the black stripes of the boot video - it's funny I hadn't even paid attention until the upgrade! This update makes SYNC3 quite snappy! I believe I've seen that SYNC4 systems actually do have the HD Radio artwork feature (it requires a new chipset)... so alas, I'll enjoy my vague blue square haha. Hopefully they can figure out how to send the meta data to the center cluster though, like the other Audio sources do! Thanks for the insight!!
 

Bdub

First Edition
Well-Known Member
First Name
Bryan
Joined
Jul 17, 2020
Messages
433
Reaction score
459
Location
MD
Vehicle(s)
F150
So is this Sync3 update only for those with navigation? Can someone post a link to the download?
 
OP
OP
radioboy77

radioboy77

Outer Banks
Well-Known Member
First Name
Jerry
Joined
Jul 12, 2020
Messages
101
Reaction score
43
Location
Rockville, MD
Vehicle(s)
Ford Escape
So is this Sync3 update only for those with navigation?
Dunno... I was just saying I had NAV. You can plug your VIN in at syncmyride.com to check. I assume all builds have an update.
 

Bdub

First Edition
Well-Known Member
First Name
Bryan
Joined
Jul 17, 2020
Messages
433
Reaction score
459
Location
MD
Vehicle(s)
F150
Non Nav download is 3.2GB. Several failed attempts using Firefox and couldn't get it to complete.
Tried MS Edge and had a few failures but I was able to resume the download although this too took multiple attempts - it finally worked. I bet my ISP is throttling my downloads.
 
OP
OP
radioboy77

radioboy77

Outer Banks
Well-Known Member
First Name
Jerry
Joined
Jul 12, 2020
Messages
101
Reaction score
43
Location
Rockville, MD
Vehicle(s)
Ford Escape
Non Nav download is 3.2GB. Several failed attempts using Firefox and couldn't get it to complete.
Tried MS Edge and had a few failures but I was able to resume the download although this too took multiple attempts - it finally worked. I bet my ISP is throttling my downloads.
I thought mine was too, but I'm on Fios and had the same issues downloading. Strange your download was so big for non-Nav. I'm Nav and it was 1.8 GB but I had to try downloading it about 5 times before it finally went through. Makes me wonder if Ford's own ISP is throttling?
 
Advertisement

 
Advertisement
Top