FordPass - problems, solutions, updates, etc.

Freeskierdude

Badlands
Well-Known Member
Joined
Dec 3, 2020
Messages
116
Reaction score
117
Location
OR
Vehicle(s)
2007 CRV
Just starting this thread to consolidate future issues with fordpass. Ill start first. Removed and added back my bronco sport through fordpass. The button to activate vehicle doesn't show up unless I make a new account. The old account has my points and all my important info on it and so I'm stuck. No solution yet



Advertisement



 

Remotecellphone

Big Bend
Well-Known Member
First Name
Patrick
Joined
Oct 11, 2020
Messages
73
Reaction score
11
Location
So Cal
Vehicle(s)
Nissan Altima Coupe
Just starting this thread to consolidate future issues with fordpass. Ill start first. Removed and added back my bronco sport through fordpass. The button to activate vehicle doesn't show up unless I make a new account. The old account has my points and all my important info on it and so I'm stuck. No solution yet
I haven’t received my points for purchasing a BS. Already removed/re-added my vehicle but still no luck.
 
OP
Freeskierdude

Freeskierdude

Badlands
Well-Known Member
Joined
Dec 3, 2020
Messages
116
Reaction score
117
Location
OR
Vehicle(s)
2007 CRV
  • Thread starter
  • Thread Starter
  • #3
My issue was solved. It truly was an issue on Ford's end. The activation button popped up on my app today and I got all the remote features back. In addition, I gave "My Journeys" permission to run in the background on my phone but it doesn't seem to want to record. Maybe it doesn't like that I'm using android auto?
 
OP
Freeskierdude

Freeskierdude

Badlands
Well-Known Member
Joined
Dec 3, 2020
Messages
116
Reaction score
117
Location
OR
Vehicle(s)
2007 CRV
  • Thread starter
  • Thread Starter
  • #4
I haven’t received my points for purchasing a BS. Already removes/re-added my vehicle but still no luck.
It took about a week to populate in my account when I purchased my vehicle. Did you lease? Maybe you don't get those points if you lease perhaps?
 

Remotecellphone

Big Bend
Well-Known Member
First Name
Patrick
Joined
Oct 11, 2020
Messages
73
Reaction score
11
Location
So Cal
Vehicle(s)
Nissan Altima Coupe
My issue was solved. It truly was an issue on Ford's end. The activation button popped up on my app today and I got all the remote features back. In addition, I gave "My Journeys" permission to run in the background on my phone but it doesn't seem to want to record. Maybe it doesn't like that I'm using android auto?
That’s great news! Did you do anything or did it just magically reappear on your app?
 
OP
Freeskierdude

Freeskierdude

Badlands
Well-Known Member
Joined
Dec 3, 2020
Messages
116
Reaction score
117
Location
OR
Vehicle(s)
2007 CRV
  • Thread starter
  • Thread Starter
  • #6
That’s great news! Did you do anything or did it just magically reappear on your app?
I reset the fordpass connect setting in the car menu, readded my car into the fordpass phone app, and then the next morning the activation came back. They must have solved their internal issue finally. It took them a little more than a week
 

MiHusker

Outer Banks
Active Member
Joined
Jul 22, 2020
Messages
30
Reaction score
19
Location
Dexter, Michigan
Vehicle(s)
Fusion Energi, Bronco Sport Outer Banks
It took about a week to populate in my account when I purchased my vehicle. Did you lease? Maybe you don't get those points if you lease perhaps?
We leased an Edge a couple years ago and still got the points.
 
OP
Freeskierdude

Freeskierdude

Badlands
Well-Known Member
Joined
Dec 3, 2020
Messages
116
Reaction score
117
Location
OR
Vehicle(s)
2007 CRV
  • Thread starter
  • Thread Starter
  • #9
Has anyone been able to get My Journeys to work while using android auto/apple carplay?
 

Bdub

First Edition
Well-Known Member
First Name
Bryan
Joined
Jul 17, 2020
Messages
375
Reaction score
325
Location
MD
Vehicle(s)
F150
iOS has a Ford Pass update to 3.15 version.
 

Kokopelli

First Edition
Active Member
First Name
Ron
Joined
Jan 23, 2021
Messages
43
Reaction score
5
Location
East Tennessee
Vehicle(s)
Bronco sport, FJ Cruiser, Yamaha Kodiak
I've got problems as well. AT&T says they need the ICC ID of the modem. Nowhere can I find that info...
 

Kokopelli

First Edition
Active Member
First Name
Ron
Joined
Jan 23, 2021
Messages
43
Reaction score
5
Location
East Tennessee
Vehicle(s)
Bronco sport, FJ Cruiser, Yamaha Kodiak
What are you looking to do?
Going back to the dealership tomorrow. I spoke with FordPass today and actually got a tech that could understand my issues. She said that she would submit a work order today. The dealership service dept says that they believe they can get the ICCID that I need to connect to AT&T I'm pursuing every angle that I can get. I'll post as the drama unfolds
 

Remotecellphone

Big Bend
Well-Known Member
First Name
Patrick
Joined
Oct 11, 2020
Messages
73
Reaction score
11
Location
So Cal
Vehicle(s)
Nissan Altima Coupe
It took about a week to populate in my account when I purchased my vehicle. Did you lease? Maybe you don't get those points if you lease perhaps?
I purchased the BS. It's been about a month since I purchased it and still no points. I've already deactivated/removed and reactivated but still no points.
 

Advertisement











 
Top